La locura de instalar PlugIn Flash en FreeBSD

Instalar el plugin de Flash para Mozilla y/o Firefox, utilizando los ports normales como flashplugin-mozilla o flashplugin-firefox simplemente no funcionan, uno se puede encontrar que algunas paginas te advierta que la versi├│n de plugin que uno tiene instalado es inferior el necesario… ­čÖü

As├ş que la ├║nica forma de poder disfrutar de este plugin hay que utilizar la emulaci├│n de Linux sobre FreeBSD …

El milagro es el port linuxpluginwrapper, su instalaci├│n es trivial .


cd /usr/ports/www/linuxpluginwrapper
sudo make install clean

El problema sigue sin funcionar, el mensaje que da durante la instalaci├│n es poco clarificador, habla de editar el fichero /etc/libmap.conf y a├▒adir unos datos

Realmente los datos a├▒adir al fichero (/etc/libmap.conf) son los siguientes


[/usr/local/lib/linux-flashplugin6/libflashplayer.so]
libpthread.so.0 pluginwrapper/flash6.so
libdl.so.2 pluginwrapper/flash6.so
libpthread.so.0 pluginwrapper/flash6.so
libdl.so.2 pluginwrapper/flash6.so
libz.so.1 libz.so.2
libstdc++-libc6.2-2.so.3 libstdc++.so.4
libm.so.6 libm.so.3
libc.so.6 pluginwrapper/flash6.so

Ahora si que funciona, ya puedo disfrutar de Flash en mi portatil con FreeBSD

Comments are closed.

Google+